Starwars Empitre at War Problem ...

El-Pirates
Verfügbare Informationen zu "Starwars Empitre at War Problem ..."

  • Qualität des Beitrags: 0 Sterne
  • Beteiligte Poster: NevaDie - Anonymous - Funzel
  • Forum: El-Pirates
  • Forenbeschreibung: Dies ist das Forum der Gilde EL.DESQUITE
  • aus dem Unterforum: Sonstiges
  • Antworten: 5
  • Forum gestartet am: Donnerstag 02.03.2006
  • Sprache: deutsch
  • Link zum Originaltopic: Starwars Empitre at War Problem ...
  • Letzte Antwort: vor 15 Jahren, 5 Monaten, 29 Tagen, 22 Stunden, 27 Minuten
  • Alle Beiträge und Antworten zu "Starwars Empitre at War Problem ..."

    Re: Starwars Empitre at War Problem ...

    NevaDie - 13.03.2006, 23:27

    Starwars Empitre at War Problem ...
    Ok ich kann es ja verstehen das Ihr nen Hals habt, über leute die sich die spiele einfach downloaden, muss zugeben mache ich auch manchmal, aber eigentlich kaufe ich mir die Games dann wenn ich se angespeilt habe. Denn ich bin ALG-2 Empänger und ich weiss wie es ist von der hand in den mund zu leben. Wenn ich geld überhaben sollte kaufe ich es mir. Anonsten eben nen Moant später.

    So nun ist so ein fall aufgetreten, ich habe mir EMpire at War gekauft, hmm trotzdem komisch "gecrackte" spiele laufen ohne probs, die Orginal verisionen, haben irgendwie andere probleme die ich nicht verstehen kann.

    So gekauft Installiert und siehe da funtzt nit, meinte irgendwas von Das Spiel kann ein Secruity Programm nicht Starten.

    Ok no prob Support angerufen, ok 1,2€ bisl hapig/m aber nunja geht eben net anders, da kein inet support vorhanden ... grml.

    Die meinten natürlich direkt das es an nem emu prog liegen könnte, wie z.b. Alc120% oder DT, hmm versthe ich nicht habe kein alc120% drauf und auch kein DT, ausserdem habe ich KEINE Firewall installiert. Also nochmal angerufen und nachgefragt, die meinten nur:

    Tut uns erlich leid aber wir können Ihnen nicht helfen.

    Also da frag ich mich erstnhaft wie die ihre Spiele Verkaufen wollen wenn die nichtmal nen richtigen Support anbieten, geschweigedenn einfach entweder eine kostenlose Hotline, oder eben Internet Support ...


    Jetzt meine Frage an euch: könnt IHR mir helfen wenn es Lucasarts schon nicht kann ?



    Re: Starwars Empitre at War Problem ...

    Anonymous - 14.03.2006, 01:39


    also mein tipp wäre auch so was wie ein emu-prog auch wenn du es jetzt nicht mehr instaliert hasst, wenn du mal eins drauf hattest können noch sachen in der Regestrie zurückgeblieben sein die das Spiel erkennt.
    Oder ein anderes Programm das ein Virtueles laufwerk simmuliert.

    Kann aber auch sein das es das Spiel ist das da was falsch macht, das es einfach ein normals Programm als ein solches Emu-Prog einstuft.

    Ich weiss aber das dafür wiederrum Programme gibt die eben eine solche Erkennung unterdrücken können.
    Allerdings weiss ich nicht wie die heissen weil ich nie eins gebraucht hab



    Re: Starwars Empitre at War Problem ...

    NevaDie - 14.03.2006, 12:02


    ich weiss was du meinst sowas wie starfuck was auf starfoce losgeht ^^



    Re: Starwars Empitre at War Problem ...

    Funzel - 23.03.2006, 21:53


    Hi.
    Also an den Emu proggies liegts auf keinen Fall. Habe mich mal im schönen Inet kundig gemacht.
    Es gibt mehrere, die solch ein Problem haben, wie du es hast.
    Nur leider haben auch die ihr Problem zur Zeit noch nicht lösen können :(
    Da ich das Game nicht weiter kenne, kann ich dir vielleicht nur raten, den neuesten Patch raufuzkloppen (auch wenn der eigentlich dieses Problem nich wirklich fixt --> aber vielleicht klappts ja doch :D ).
    Und wenn dies auch nicht klappt, dann würde ich einfach das Game nochma komplett runterhauen (vorher natürlich gegebenfalls Spielstände irgendwo sichern) und denn auch die Registry Daten zu dem Spiel komplett entfernen falls das Game des nich automatisch macht ...
    Mehr kann ich IM MOMENT nich dazu sagen :?
    MfG Funzel
    :D



    Re: Starwars Empitre at War Problem ...

    NevaDie - 24.03.2006, 00:32


    ne habs gefixt hier die erklärung vom Support:

    Hallo,


    SecuROM™ hat festgestellt, dass ein EEmulations-Programm einige
    Einstellungen auf Ihrem PC verändert hat.


    Sollten Sie ein Programm verwenden, welches virtuelle Laufwerke verstecken
    kann (Option: “hide virtual drive”), dann stellen Sie bitte sicher, dass
    diese Option deaktiviert ist, sodass die ursprünglichen Einstellungen
    wiederhergestellt werden. Es ist nicht nötig, dieses Programm zu
    deinstallieren! Sollten Sie dieses Programm bereits deinstalliert haben,
    dann werden Sie es unter Umständen wieder installieren müssen um das
    Problem lösen zu können.


    Sollte dies Ihr Problem nicht lösen und Ihr Betriebssystem Windows™2000
    oder Winddows™XP sein, dann können Sie versuchen, die manipulierrten Einträge
    in der Registry zurückzusetzen. Für andere Betriebssysteme gilt diese
    Anleitung nicht; bitte wenden Sie sich direkt an den SecuROM™ Support
    (siehe untten). Hinweis: diese manipulierten Einträge stammen sehr
    wahrscheinlich von einem Emulationsprogramm ­ auf keinnen Fall wurden sie
    von SecuROM™ verursacht! Unter Winddows™2000 und Windows™XP laden Sie bitte
    das Programmamm ‚SubInACL’ von folgendem Link:
    http://www.microsoftt.com/downloads/details.aspx?FamilyID=E8BA3E56-D8FE-4A91-93CF-ED6985E3927B&displaylang=en.
    Wir empfehlen, dass Sie dieses Programm direkt in Ihr Windows™
    Installationssverzeichnis installieren (zB: C:\Windows\), um die folgenden
    Schritte einfacher zu machen.


    Bitte laden Sie anschließend das folgende Batch-Skript
    http://www.securom.com/support/fixreg.bat ­ oder noch komfortabler - diesees
    VB-Skript http://www.securom.com/support/fixreg.vbs von unserer Webseite.


    Unter einem Benutzeraccount mit Administratorrechten starten Sie bitte
    (mittels Doppelklick) das heruntergeladene ‘fixreg.vbs’ oder ‘fixreg.bat’.
    Bitte beachten Sie, dass wir nicht für daraus entstandene Probleme haften!
    Wenn das Problem weiterhin besteht, oder wenn Sie weitere Hilfe benötigen,
    senden Sie bitte eine SecuROM™ Analysedatei an support@securom.ccom (eine
    Anleitung, wie Sie diese Analysedatei erstellen, finden Sie unter "Support
    Info").



    Mit folgendem Code, können Sie den Beitrag ganz bequem auf ihrer Homepage verlinken



    Weitere Beiträge aus dem Forum El-Pirates

    Bauplan o.O - gepostet von DonJeronimo am Mittwoch 22.03.2006



    Ähnliche Beiträge wie "Starwars Empitre at War Problem ..."

    Wir haben ein Problem!!! - Langi (Freitag 09.11.2007)
    Hassu N Problem ????? - Anonymous (Montag 13.12.2004)
    schon das erste problem.... :-( - jonnyb (Donnerstag 21.06.2007)
    Ein PC NooB hat ein Sound Problem - Vergil (Mittwoch 31.10.2007)
    Problem - Dragonfly (Samstag 21.07.2007)
    Rießen Problem!!Bitte alle lesen!!!! - Jule14 (Samstag 07.01.2006)
    !!! kleines Problem bei Bundesliga 05/06 !!! - bundesliga0506 (Mittwoch 20.07.2005)
    Point of Existence 2 Mod Singleplayer Problem! - dirtrunner (Dienstag 05.09.2006)
    Und noch ein Altbekannter Aero - BAUR547 (Donnerstag 03.11.2011)
    USKO - ServerLogin Problem "Disconnected from Server&qu - rauron (Freitag 21.04.2006)