GA Problem!!! Please help!

FoG-Clan Forum
Verfügbare Informationen zu "GA Problem!!! Please help!"

  • Qualität des Beitrags: 0 Sterne
  • Beteiligte Poster: Anonymous - rabbitator
  • Forum: FoG-Clan Forum
  • Forenbeschreibung: FoG-Clan Forum
  • aus dem Unterforum: English Cornor
  • Antworten: 21
  • Forum gestartet am: Samstag 19.03.2005
  • Sprache: deutsch
  • Link zum Originaltopic: GA Problem!!! Please help!
  • Letzte Antwort: vor 16 Jahren, 3 Monaten, 29 Tagen, 11 Stunden, 34 Minuten
  • Alle Beiträge und Antworten zu "GA Problem!!! Please help!"

    Re: GA Problem!!! Please help!

    Anonymous - 21.03.2005, 21:16

    GA Problem!!! Please help!
    Hey Guys!

    I've got a little Prob with my Graphics Accelerator. Its a ATI Radeon 800XT. Now my Porb: When i start the Game (connect to Server) the Map loads...BUT NOW! I don't see any Textures! I just see grey Walls and Grounds. And my Enemys are blue and red. WTF is that? I've just uninstalled and installed it about a thousand times. I don't know to fix it. Maybe you guys can help me with my little Problem. And when I'm on a Server I will be kicked with a PB warning. But i don't remember this Message. That was all for now. Sry, that i have no more infos, but i hope you know how to fix that. And if you have no answer, is it worth to buy the Game once more? Last words: sry about ma english, but I'm from Finnland! Hope you'll understand me! (If u can help me, i'll think about it to sponsor a server!)

    [Fin-GSC]EsL-Sensei



    Re: GA Problem!!! Please help!

    rabbitator - 21.03.2005, 21:26


    I will anwer this please wait some hours



    Re: GA Problem!!! Please help!

    Anonymous - 21.03.2005, 21:28


    Hey Folks!

    Ty Man! Hope you'll answer soon, cause i will play as hell. I love this game! Please Please answer FAST!!!

    [Fin-GSC]EsL-Sensei



    Re: GA Problem!!! Please help!

    rabbitator - 21.03.2005, 21:48


    [Fin-GSC]EsL-Sensei hat folgendes geschrieben: Hey Folks!

    Ty Man! Hope you'll answer soon, cause i will play as hell. I love this game! Please Please answer FAST!!!

    [Fin-GSC]EsL-Sensei
    in ca.30minutes i will find your answer



    Re: GA Problem!!! Please help!

    rabbitator - 21.03.2005, 21:55


    ok guy, check your driver version!

    Here i have a link of the newest version (5.3) http://www2.ati.com/drivers/wxp-w2k-catalyst-8-111-050222a-021277c.exe

    download it and test it



    Re: GA Problem!!! Please help!

    Anonymous - 21.03.2005, 21:58


    Hey!

    Thanks, but the new driver doesn't fix the Problem. I still have no Textures and everything is grey and ma enemys are blue and red. No Ideas what it could be, so i maybe can search myself...

    [Fin-GSC]EsL-Sensei



    Re: GA Problem!!! Please help!

    rabbitator - 21.03.2005, 22:07


    [Fin-GSC]EsL-Sensei hat folgendes geschrieben: Hey!

    Thanks, but the new driver doesn't fix the Problem. I still have no Textures and everything is grey and ma enemys are blue and red. No Ideas what it could be, so i maybe can search myself...

    [Fin-GSC]EsL-Sensei

    wait wait, im still searching for prob



    Re: GA Problem!!! Please help!

    Anonymous - 21.03.2005, 22:28


    I just installed CoD UO 1.52 another Time. I installed the new drivers and installed all patches and fixes i've found. But always i have no textures.

    HELP PLEASE!!!!!!!!!



    Re: GA Problem!!! Please help!

    rabbitator - 21.03.2005, 22:41


    Check this site out and try out this drivers

    http://downloads.guru3d.com/download.php?id=24

    And this is a benchmarker for multiplayer
    with this tool you maybe can find the problem

    http://www.guru3d.com/index.php?page=codbench


    PS: try to start coduo in safe mode



    Re: GA Problem!!! Please help!

    Anonymous - 21.03.2005, 22:46


    Hmmm. I've tried Buddy, but nothing has changed! See this m8:




    *cry* whats this fucking piece of shit?...damned



    Re: GA Problem!!! Please help!

    rabbitator - 21.03.2005, 22:53


    ok its a rendering bug!

    YOu need a special driver!

    i'll search it and give u a link!



    Re: GA Problem!!! Please help!

    rabbitator - 21.03.2005, 22:56


    Oh! i found a clue!


    u MUST have service pack 2 to use the new drivers.
    if u not have installed sp2 install it

    please say me your whole system components



    Re: GA Problem!!! Please help!

    Anonymous - 21.03.2005, 23:05


    Gnarf!

    The system is completely new and clean. Here some Infos. Maybe u can see something:

    CPU -> P4 3.55GhZ
    RAM -> 1536 MB DDR Tripple Channel (Corsair @ 333MhZ)
    Mainboard -> Abit NF7 (Nforce 2 Chip)
    Graphic -> ATI 800XT
    OS -> Win XP Pro (SP2 -> .NET 1.1)
    HDD 650GB (allover)

    Any Ideas?



    Re: GA Problem!!! Please help!

    rabbitator - 21.03.2005, 23:11


    ok your windows is on the the first hdd and the game is on the secon,right?



    Re: GA Problem!!! Please help!

    rabbitator - 21.03.2005, 23:13


    Anonymous hat folgendes geschrieben: Gnarf!

    The system is completely new and clean. Here some Infos. Maybe u can see something:

    CPU -> P4 3.55GhZ
    RAM -> 1536 MB DDR Tripple Channel (Corsair @ 333MhZ)
    Mainboard -> Abit NF7 (Nforce 2 Chip)
    Graphic -> ATI 800XT
    OS -> Win XP Pro (SP2 -> .NET 1.1)
    HDD 650GB (allover)

    Any Ideas?
    any overclockings?



    Re: GA Problem!!! Please help!

    Anonymous - 21.03.2005, 23:17


    No Bud!

    I've got 8 HDDs! With a IDE-PCI Controller Card. 6*100GB IDE and 2*25GB SCSI. I never had Problems with this Config. But is still love oldschool PCs...

    Stay tuned! and help me



    Re: GA Problem!!! Please help!

    rabbitator - 21.03.2005, 23:18


    Other games with your graphic cards are running good?



    Re: GA Problem!!! Please help!

    Anonymous - 21.03.2005, 23:20


    Yeah Bro!

    I can play EVERYTHING @ high res. With all Patches, FIxes, Hacks, Cracks, etc... No Bugs known!!!



    Re: GA Problem!!! Please help!

    rabbitator - 21.03.2005, 23:30


    Anonymous hat folgendes geschrieben: Yeah Bro!

    I can play EVERYTHING @ high res. With all Patches, FIxes, Hacks, Cracks, etc... No Bugs known!!!

    I dont know what this bug is.

    my last clue:

    Deinstall cod, delete ALL mods and modificated cofig files.

    install cod


    and the 2nd :

    its sounding weird but type in your serial backwards!
    thats a special trick from a friend.
    It seems crazy but try it!

    I must go to bed now, im tired.


    good night



    Re: GA Problem!!! Please help!

    Anonymous - 26.03.2005, 12:35


    Hey M8!

    I tried everything, but nothing helped. Maybe i should delete this file --> GSC_WH_CHT.pk3 ???



    Re: GA Problem!!! Please help!

    Anonymous - 27.03.2005, 17:10


    Yep!!!!

    Its mod right?

    I already said delete ALL Mods in your game directory!!!!!!

    it might be the bug....



    Mit folgendem Code, können Sie den Beitrag ganz bequem auf ihrer Homepage verlinken



    Weitere Beiträge aus dem Forum FoG-Clan Forum



    Ähnliche Beiträge wie "GA Problem!!! Please help!"

    Wir haben ein Problem!!! - Langi (Freitag 09.11.2007)
    Help me and vote! - Bemme (Mittwoch 14.06.2006)
    :!: Attention please :!: - Izzy (Donnerstag 28.12.2006)
    Hassu N Problem ????? - Anonymous (Montag 13.12.2004)
    Ich bin aus dem Schwabenländle - Help me !!!!! - NinaRot (Sonntag 30.10.2005)
    schon das erste problem.... :-( - jonnyb (Donnerstag 21.06.2007)
    Ein PC NooB hat ein Sound Problem - Vergil (Mittwoch 31.10.2007)
    Problem - Dragonfly (Samstag 21.07.2007)
    Help! - mimi48 (Donnerstag 19.04.2007)
    Rießen Problem!!Bitte alle lesen!!!! - Jule14 (Samstag 07.01.2006)